Signature on forum posts

General brewing information, questions and discussion. Topics that do not seem to fit elsewhere.

Moderators: slothrob, 2row

Post Reply
Beerme
Light Lager
Light Lager
Posts: 10
Joined: Tue Apr 11, 2006 5:34 pm
Location: Michigan
Contact:

Signature on forum posts

Post by Beerme » Wed Feb 13, 2008 7:49 pm

I set myself a signature and checked the radio button to always show signature and yet, when I post, the signature doesn't show. Then if I check my profile, the radio button is no longer checked!

Am I crazy or is this thing messing with me?

User avatar
jeff
Imperial Stout
Imperial Stout
Posts: 1507
Joined: Sun Jan 09, 2000 8:16 pm
Location: Hollywood, SC
Contact:

Re: Signature on forum posts

Post by jeff » Wed Feb 13, 2008 9:25 pm

Beerme wrote:I set myself a signature and checked the radio button to always show signature and yet, when I post, the signature doesn't show. Then if I check my profile, the radio button is no longer checked!

Am I crazy or is this thing messing with me?
When changing your profile, make sure you use the "Submit" button at the bottom of the form to save the changes.
Jeff
BeerTools.com Staff

Beerme
Light Lager
Light Lager
Posts: 10
Joined: Tue Apr 11, 2006 5:34 pm
Location: Michigan
Contact:

signature

Post by Beerme » Thu Feb 14, 2008 4:39 pm

Well, every time I tried to do so I hit "submit". The problem was-I believe-that there was no avatar selected and the system was hung up on that so it never showed a notice saying my profile had been updated. I thought the changes took but they had not been updated.

I can see the problem is solved because the "attach signature" checkbox is now present and it wasn't before.

Thanks.
HP PC, Pentium Dual core 2 GHZ, 2 GB Ram, Flat Panel 17" monitor, nVidia GeForce 7100, Windows Vista Home Premium

User avatar
jeff
Imperial Stout
Imperial Stout
Posts: 1507
Joined: Sun Jan 09, 2000 8:16 pm
Location: Hollywood, SC
Contact:

Glad it's fixed

Post by jeff » Thu Feb 14, 2008 4:52 pm

Strange that the settings weren't being preserved. Maybe it has something to do with new accounts. Anyway, glad it's working now.
Jeff
BeerTools.com Staff

Post Reply