Error when changing absorption rate

General discussion on BeerTools Pro Software.
Post Reply
JoshMarquart
Light Lager
Light Lager
Posts: 13
Joined: Tue Apr 04, 2006 5:51 pm
Location: Minneapolis, MN

Error when changing absorption rate

Post by JoshMarquart » Mon Mar 12, 2007 9:53 am

I get a null error when I try to change the absorption rate.
iMac G4 1.25GHz
OS X 10.3.9
iMac - 2.4 GHz Intel Core 2 Duo
1GB 667 MHz DDR2 SDRAM
OS X 10.5.2

User avatar
jeff
Imperial Stout
Imperial Stout
Posts: 1525
Joined: Sun Jan 09, 2000 8:16 pm
Location: Hollywood, SC
Contact:

Re: Error when changing absorption rate

Post by jeff » Mon Mar 12, 2007 11:14 am

JoshMarquart wrote:I get a null error when I try to change the absorption rate.
iMac G4 1.25GHz
OS X 10.3.9
Is it a NilObjectException?
Jeff
BeerTools.com Staff

User avatar
billvelek
Imperial Stout
Imperial Stout
Posts: 801
Joined: Fri Mar 05, 2004 9:44 am
Location: Arkansas, USA
Contact:

Re: Error when changing absorption rate

Post by billvelek » Tue Mar 13, 2007 11:21 am

JoshMarquart wrote:I get a null error when I try to change the absorption rate.
iMac G4 1.25GHz
OS X 10.3.9
Works okay for me with Windows XP.

Bill Velek
Visit www.tinyurl.com/bvelek - portal to my brewing sites: 3,100+ members on 'Grow-Hops', and 1,350+ brewers on my 'BrewingEquip' group.
Running BTP v1.5.3 on WinXP 2005 SP3 w/AMD Athlon 64@3800+, 1GigRam, Res 1024x768

User avatar
ColoradoBrewer
Strong Ale
Strong Ale
Posts: 283
Joined: Tue Oct 24, 2006 11:32 am
Location: Fremont County, CO

Re: Error when changing absorption rate

Post by ColoradoBrewer » Tue Mar 13, 2007 4:24 pm

billvelek wrote:Works okay for me with Windows XP.

Bill Velek
Wow, Bill, that must be your shortest post ever. Just seven words. :roll: Just messin' with ya, buddy! :lol:

JoshMarquart
Light Lager
Light Lager
Posts: 13
Joined: Tue Apr 04, 2006 5:51 pm
Location: Minneapolis, MN

Yep, that's the erorr

Post by JoshMarquart » Fri Mar 16, 2007 1:13 pm

The nil error you mentioned is the one.
iMac - 2.4 GHz Intel Core 2 Duo
1GB 667 MHz DDR2 SDRAM
OS X 10.5.2

User avatar
jeff
Imperial Stout
Imperial Stout
Posts: 1525
Joined: Sun Jan 09, 2000 8:16 pm
Location: Hollywood, SC
Contact:

Re: Yep, that's the erorr

Post by jeff » Fri Mar 16, 2007 2:25 pm

JoshMarquart wrote:The nil error you mentioned is the one.
Since I can't duplicate the error, are you willing to send me your BTP prefs file? It's located here:

Code: Select all

/Users/<your home directory>/Library/Preferences/BeerTools Pro/Prefs.xml
Thanks!
Jeff
BeerTools.com Staff

Post Reply