registration problem

General discussion on BeerTools Pro Software.
Post Reply
ptbrownie
Posts: 3
Joined: Tue Oct 24, 2006 11:16 am
Location: Pacific Northwest

registration problem

Post by ptbrownie » Tue Oct 24, 2006 11:35 am

When I start the program the registration starts but the only choice to click on is quit :(

User avatar
lathe
Double IPA
Double IPA
Posts: 184
Joined: Tue Jan 11, 2000 10:18 pm
Location: Bethel, CT, US
Contact:

Registration

Post by lathe » Tue Oct 24, 2006 12:03 pm

Are you unable to enter your name, e-mail, and keycode?
Lathe
BeerTools.com Staff

ptbrownie
Posts: 3
Joined: Tue Oct 24, 2006 11:16 am
Location: Pacific Northwest

Post by ptbrownie » Tue Oct 24, 2006 12:25 pm

I can enter all the info my only option to click is quit

User avatar
lathe
Double IPA
Double IPA
Posts: 184
Joined: Tue Jan 11, 2000 10:18 pm
Location: Bethel, CT, US
Contact:

Registration

Post by lathe » Tue Oct 24, 2006 12:36 pm

Ok. try to see if the information is identical to that which was e-mailed to you. Anything missing? Did a letter get deleted? Are there any invisible characters? The register button will only become available once the name, e-mail, and keycode are exact.
Lathe
BeerTools.com Staff

steinbierz
Light Lager
Light Lager
Posts: 15
Joined: Tue Oct 24, 2006 9:34 am
Location: Springfield, VA (D.C. Metro Area)

Post by steinbierz » Tue Oct 24, 2006 1:41 pm

I had the same problem. I thought I registered with my middle initial so that is the way I tried to sign on and register. I went back and looked at the download page and that is where I saw my user name w/o the middle initial. Once I put the proper user name in I was able to register the program and open it up.

ptbrownie
Posts: 3
Joined: Tue Oct 24, 2006 11:16 am
Location: Pacific Northwest

Post by ptbrownie » Tue Oct 24, 2006 2:52 pm

That was it I used a different e-mail address
Thanks for the help

Post Reply