Stuck Fermentation?

What went wrong? Was this supposed to happen? Should I throw it out? What do I do now?

Moderator: slothrob

Stuck Fermentation?

Postby surferjoe13 » Fri Aug 26, 2011 10:33 pm

Brewed up an IPA on Sunday. OG 1.056. Used Cry Havoc yeast (WLP862). Pitched it without a starter at about 68 degrees. I live in Hawaii where it is pretty warm. Kept my primary fermenter (i.e., plastic bucket type) in an ice bath and added ice two times per day. Temperature of ice bath ranged from low 60s to 75 when I checked. Got vigorous fermentation for a few days, but it stopped as of today. (At least I think it did. I don't have the patience to stand and stare at the air lock.) Tasted beer today. Tasted sweet. SG was 1.024 (corrected). Target SG is 1.013. Was thinking about going to local homebrew store tomorrow, picking up a vial of California Ale yeast (WLP001) and pitching it tomorrow afternoon. Is this the right thing to do? Do I need to have more patience. Will take Charlie Papazian's advice for now: "Relax, have a homebrew."
surferjoe13
 
Posts: 8
Joined: Wed Mar 03, 2010 10:21 am

stuck fermentation

Postby slothrob » Sun Aug 28, 2011 9:25 am

Is your fermentation temperature varying from the low 60's to 75°F?

If the temperature drops more than a couple degrees during fermantation, especially later in fermentation, the yeast can sometimes drop out early. You want to keep the temperature steady.

At this point, the first thing I would try would be letting the fermenter warm up. This may get the yeast to restart and finish the fermentation, if there is more sugar that they can ferment. If that doesn't work, it's also possible that a more aggressive yeast like WLP001 or US-05 might be able to chew off a few more points. It can be difficult to restart a stuck fermentation, though.
BTP v2.0.* Windows XP
User avatar
slothrob
Moderator
Moderator
 
Posts: 1770
Joined: Mon Apr 10, 2006 12:36 pm
Location: Greater Boston

Thanks for the advice

Postby surferjoe13 » Sun Aug 28, 2011 5:45 pm

Took your advice. Let it warm up to ambient temperature (75). Added yeast nutrient and stirred, based on advice from the local homebrew store. No activity in 24 hours.

Then, as suggested, pitched a vial of WLP001.

Will post what happens in a couple of days.

Not planning on lowering the temperature of the water bath. Will let it ferment at a higher temperature and rack it off when the sg drops down.
surferjoe13
 
Posts: 8
Joined: Wed Mar 03, 2010 10:21 am

stuck fermentation

Postby slothrob » Mon Aug 29, 2011 5:27 am

Good luck. I know this can be frustrating.
BTP v2.0.* Windows XP
User avatar
slothrob
Moderator
Moderator
 
Posts: 1770
Joined: Mon Apr 10, 2006 12:36 pm
Location: Greater Boston

Postby surferjoe13 » Mon Sep 05, 2011 3:01 pm

No fermentation activity; sg unchanged; pitched reconstituted S-05 this morning after racking to a secondary fermenter. Will give it another week.
surferjoe13
 
Posts: 8
Joined: Wed Mar 03, 2010 10:21 am


Return to Brewing Problems, Emergencies, Help!

Who is online

Users browsing this forum: No registered users and 2 guests

cron