kettle volume problem

What went wrong? Was this supposed to happen? Should I throw it out? What do I do now?

Moderator: slothrob

kettle volume problem

Postby vonromanz » Sun May 31, 2009 5:40 am

Hi All

I've been using beertools for a few months now and cant seem to work out a problem. When I start to create a recipe, I specify my evap/hour as 6, my final volume as 25L, my wort boil as 1.5 hours which brings my kettle volume to 35L, but for some reason I always get 40L into my kettle after sparging which through things upside down.

Any thoughts on this?
vonromanz
 
Posts: 3
Joined: Sun May 31, 2009 5:30 am

too much water

Postby slothrob » Sun May 31, 2009 6:51 am

The first places I can think to look are:
•Check the box next to Total Runoff in the Batch Sparge Editor window. This should set your total runoff to your Kettle Volume.

•In the File>Preferences>Constants, is Water Absorption set to 1 L/kg?

•In your vessels settings, is the Dead Volume of your Mash Tun accurate?
BTP v2.0.* Windows XP
User avatar
slothrob
Moderator
Moderator
 
Posts: 1768
Joined: Mon Apr 10, 2006 1:36 pm
Location: Greater Boston

Postby vonromanz » Mon Jun 01, 2009 6:55 am

thanks, I think it is the constant problem. My setting was the default one of 1.75L/kg. I've set it to 1 which reduced the total volume by about 5L which is what I had too much. Thanks!
vonromanz
 
Posts: 3
Joined: Sun May 31, 2009 5:30 am


Return to Brewing Problems, Emergencies, Help!

Who is online

Users browsing this forum: No registered users and 1 guest

cron