Problems with efficiency calculations

General discussion on BeerTools Pro Software.

Problems with efficiency calculations

Postby jkmeldrum » Fri Apr 12, 2013 2:53 am

Hi all

I seem to be having some problems with the efficiency and what it calculates for me as alcohol.

Here is a screenshot of the recipe I'm about to brew:

Screen Shot 2013-04-12 at 4.17.35 PM.png
Screen Shot 2013-04-12 at 4.17.35 PM.png (188.53 KiB) Viewed 772 times


You can see that BTP has worked out an OG of 1.004 which seems a bit off to me, when I input the desired OG from what my recipe says I should expect, it changes my efficiency to over 1000%.

Am I missing something here?

Any help appreciated.
jkmeldrum
 
Posts: 6
Joined: Fri Aug 26, 2011 1:34 am

Re: Problems with efficiency calculations

Postby jkmeldrum » Fri Apr 12, 2013 6:37 am

It's okay, I've worked out the problem...the malt that I was using in the software didn't have some of the fields entered that the software uses to work it out.
jkmeldrum
 
Posts: 6
Joined: Fri Aug 26, 2011 1:34 am

Re: Problems with efficiency calculations

Postby jeff » Fri Apr 12, 2013 1:43 pm

jkmeldrum wrote:It's okay, I've worked out the problem...the malt that I was using in the software didn't have some of the fields entered that the software uses to work it out.

Yeah, I can see that in your screenshot now. The first two grains show they are contributing no extract. Glad you figured it out. :D
Jeff
BeerTools.com Staff
User avatar
jeff
Imperial Stout
Imperial Stout
 
Posts: 1402
Joined: Sun Jan 09, 2000 9:16 pm
Location: Hollywood, SC


Return to BeerTools Pro General Topics

Who is online

Users browsing this forum: No registered users and 1 guest