mash efficiency problem

General discussion on BeerTools Pro Software.

mash efficiency problem

Postby vonromanz » Sun Jun 21, 2009 5:16 am

Hi All, got a problem I cant get my head around. I have to set my efficiency to 107% in order for the SG of the kettle volume and final volume readings to correspond with mine. How is that possible?
vonromanz
 
Posts: 3
Joined: Sun May 31, 2009 5:30 am

volume

Postby slothrob » Sun Jun 21, 2009 6:54 am

Are you sure the kettle volume and grain quantities are correct?
BTP v2.0.* Windows XP
User avatar
slothrob
Moderator
Moderator
 
Posts: 1758
Joined: Mon Apr 10, 2006 1:36 pm
Location: Greater Boston

Re: mash efficiency problem

Postby billvelek » Tue Jun 23, 2009 9:01 am

vonromanz wrote:Hi All, got a problem I cant get my head around. I have to set my efficiency to 107% in order for the SG of the kettle volume and final volume readings to correspond with mine. How is that possible?

Please post your grain bill, volume, and specific gravity, and I'll check it out on my computer. I have never heard of a problem with BTP calculations in this regard, so I'm pretty sure you have made a mistake somewhere.

Cheers.

Bill Velek
Visit www.tinyurl.com/bvelek - portal to my brewing sites: 3,100+ members on 'Grow-Hops', and 1,350+ brewers on my 'BrewingEquip' group.
Running BTP v1.5.3 on WinXP 2005 SP3 w/AMD Athlon 64@3800+, 1GigRam, Res 1024x768
User avatar
billvelek
Imperial Stout
Imperial Stout
 
Posts: 801
Joined: Fri Mar 05, 2004 10:44 am
Location: Arkansas, USA


Return to BeerTools Pro General Topics

Who is online

Users browsing this forum: Bing [Bot] and 1 guest