Load and Save Buttons

General discussion on BeerTools Pro Software.

Load and Save Buttons

Postby BobbittBeer » Wed Feb 07, 2007 2:05 pm

I searched around and couldn't find info if this was a bug or not.

The load and save buttons on various screens (%Util, Water Chemistry )have an extra character after the text, like a vertical bar.

I am running 1.0.19 on Windows XP Pro.
Rick

Fermenting : Semi-Sweet Mead
Lagering : German Pils, DoppelBock, EisBock
Kegged : 1554 Clone, Double IPA
Bottled : Double IPA, Russian Imperial Stout
Up Next : Wheat Beers
User avatar
BobbittBeer
 
Posts: 1
Joined: Wed Feb 07, 2007 1:04 pm
Location: Denver, CO

Mentioned already ...

Postby billvelek » Wed Feb 07, 2007 10:53 pm

This was mentioned some time back, but since it doesn't interfere with using the program, I figure that Jeff and Lathe have given it low priority ... as it deserves. This is not to say that you should not have pointed it out; as new users have come on board, there are several issues that have been brought up more than once. Some problems are hard to pigeon hole for purposes of any easy yet meaningful search, so I don't blame folks for just speaking up to point out problems they find. And I don't know of any easy way to organize the problems and/or suggestions. I just hope Jeff and/or Lathe are keeping a list, because I'd hate to think that we are spending time to report problems -- often spending considerable time to confirm them first -- just to have them overlooked. I think you will find that I have posted a LOT of problems and apparent bugs, and most of the time it seems that they are not even being acknowledged -- which is one of the things that I find very frustrating. A simple "Problem noted; will look into it" would be very reassuring. Without that, I don't know whether Jeff or Lathe have even read it.

Cheers.

Bill Velek
Visit www.tinyurl.com/bvelek - portal to my brewing sites: 3,100+ members on 'Grow-Hops', and 1,350+ brewers on my 'BrewingEquip' group.
Running BTP v1.5.3 on WinXP 2005 SP3 w/AMD Athlon 64@3800+, 1GigRam, Res 1024x768
User avatar
billvelek
Imperial Stout
Imperial Stout
 
Posts: 801
Joined: Fri Mar 05, 2004 10:44 am
Location: Arkansas, USA


Return to BeerTools Pro General Topics

Who is online

Users browsing this forum: No registered users and 3 guests