Some questions, comments, and suggestions re BTP

General discussion on BeerTools Pro Software.

Re: Some questions, comments, and suggestions re BTP

Postby jeff » Sun Nov 26, 2006 11:15 pm

Lakota wrote:I just removed BTP and reinstalled 1.0.9, same results, no go. Obviously there's something lurking (hidden file)on my system that needs to go for a fresh install. I'm OK waiting for the fix but thanks for the offer.

Lakota


What about you? 1.0.13 help at all?
Jeff
BeerTools.com Staff
User avatar
jeff
Imperial Stout
Imperial Stout
 
Posts: 1404
Joined: Sun Jan 09, 2000 9:16 pm
Location: Hollywood, SC

System Specs

Postby lathe » Sun Nov 26, 2006 11:21 pm

Bill, (you too Lakota)

This is a really tough one. We fixed the issue on our lab machines (i.e. Win 2000 and Windows XP) This seems to be a windows only issue right now. We are scratching our heads on this one.

Could you also list the issues once again. Just so we are crystal clear. (As concisely as possible)

Could you enumerate your system specs once again. Everything you can think of. Even aspects you feel that may be unrelated.

We will reach some kind of resolution.
Last edited by lathe on Sun Nov 26, 2006 11:24 pm, edited 1 time in total.
Lathe
BeerTools.com Staff
User avatar
lathe
Double IPA
Double IPA
 
Posts: 185
Joined: Tue Jan 11, 2000 11:18 pm
Location: Bethel, CT, US

Same problem

Postby Lakota » Sun Nov 26, 2006 11:22 pm

Same issues with 1.0.13 as before. However the schedule is maturing very nicely. Thank you for your efforts, get some rest.

Lakota
Lakota
Light Lager
Light Lager
 
Posts: 21
Joined: Wed Nov 08, 2006 12:50 pm

Re: Some questions, comments, and suggestions re BTP

Postby Lakota » Mon Nov 27, 2006 1:03 pm

Installed v1.0.14 and am back in business.

Thank you,

Lakota
Lakota
Light Lager
Light Lager
 
Posts: 21
Joined: Wed Nov 08, 2006 12:50 pm

Previous

Return to BeerTools Pro General Topics

Who is online

Users browsing this forum: No registered users and 2 guests

cron