Beer tools display

General discussion on BeerTools Pro Software.

Beer tools display

Postby jaywoz » Tue Nov 21, 2006 6:11 pm

I just downloaded Pro and it seems the display looks weird.
In the window on the right side were the Beer tools logo colored glass should be there is a screen shot of the left-hand side of the title bar and not the glass. This goes the same for the bar graphs at the bottom.

Also the screen is very jumpy when opening and closing windows, which make me think that I might need to change my screen settings. But were to go?
Hope I was able to explain the problem.
Help
jaywoz
 
Posts: 1
Joined: Tue Nov 21, 2006 6:00 pm

Postby Romulan_Ale » Mon Feb 05, 2007 6:34 pm

I am experiencing the exact same problem with version 1.0.19. Are ther any solutions to fix this?
User avatar
Romulan_Ale
 
Posts: 8
Joined: Mon Feb 05, 2007 4:41 pm
Location: Chautauqua County, NY

Display issues

Postby jeff » Tue Feb 06, 2007 8:42 am

I heard about this problem happening to another user a while back. He was able to resolve the problem by updating his graphics card drivers. Do you think this might be able to help in your case?
Jeff
BeerTools.com Staff
User avatar
jeff
Imperial Stout
Imperial Stout
 
Posts: 1415
Joined: Sun Jan 09, 2000 8:16 pm
Location: Hollywood, SC

Postby Romulan_Ale » Tue Feb 06, 2007 6:45 pm

I'll give it a shot and let you know.
User avatar
Romulan_Ale
 
Posts: 8
Joined: Mon Feb 05, 2007 4:41 pm
Location: Chautauqua County, NY

Beer Tols Dispaly

Postby bablock » Wed Feb 07, 2007 10:28 pm

I have been having this problem for some time now i thought maybe the last two updates would fix it but does not. There is no glass on the screen for colours also the slide bars at the bottom do not show up properly also in the caluclators colur slide scale does not work. I am in the process of updating my driver as last post but i cant see why a small pro like beer tools would matter a new graphics card.
bablock
 
Posts: 9
Joined: Thu Jul 27, 2006 5:25 am
Location: Austarlia, Jervis Bay

Postby Romulan_Ale » Sat Feb 10, 2007 1:08 pm

Problem solved :D . i updated the graphics driver and it is working great!!!
User avatar
Romulan_Ale
 
Posts: 8
Joined: Mon Feb 05, 2007 4:41 pm
Location: Chautauqua County, NY

Postby bablock » Sun Feb 11, 2007 3:30 am

Mine worked also i could not belive it. :shock:
bablock
 
Posts: 9
Joined: Thu Jul 27, 2006 5:25 am
Location: Austarlia, Jervis Bay


Return to BeerTools Pro General Topics

Who is online

Users browsing this forum: No registered users and 2 guests

cron