Evap Loss and Final Volume not making sense

General discussion on BeerTools Pro Software.

Evap Loss and Final Volume not making sense

Postby slothrob » Tue Nov 07, 2006 10:49 am

I'm getting strange numbers for my Kettle Volume-Evap.Loss=Final Volume.

No matter how I adjust the settings I'm getting numbers that don't make sense to me. For example 6 Gallons Kettle Volume - (1 gallon Evap. Loss during 1 hour boil) = 4.8 Gallon Final Volume ?!?

ANy thoughts on what I'm doing wrong or is this a bug?
BTP v2.0.* Windows XP
User avatar
slothrob
Moderator
Moderator
 
Posts: 1770
Joined: Mon Apr 10, 2006 12:36 pm
Location: Greater Boston

Re: Evap Loss and Final Volume not making sense

Postby jeff » Tue Nov 07, 2006 10:58 am

slothrob wrote:I'm getting strange numbers for my Kettle Volume-Evap.Loss=Final Volume.

No matter how I adjust the settings I'm getting numbers that don't make sense to me. For example 6 Gallons Kettle Volume - (1 gallon Evap. Loss during 1 hour boil) = 4.8 Gallon Final Volume ?!?

ANy thoughts on what I'm doing wrong or is this a bug?


Does it make sense when you account for shrinkage or do the numbers still seem wrong?
Jeff
BeerTools.com Staff
User avatar
jeff
Imperial Stout
Imperial Stout
 
Posts: 1416
Joined: Sun Jan 09, 2000 8:16 pm
Location: Hollywood, SC

Postby slothrob » Tue Nov 07, 2006 11:22 am

Yes, it's a 4% loss. I hadn't considered that.

I've read there's a 4% loss from boiling temperature. I'm measuring my kettle volume at 140-150
BTP v2.0.* Windows XP
User avatar
slothrob
Moderator
Moderator
 
Posts: 1770
Joined: Mon Apr 10, 2006 12:36 pm
Location: Greater Boston


Return to BeerTools Pro General Topics

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest