My beer tools import is awesome!!

General discussion on BeerTools Pro Software.

My beer tools import is awesome!!

Postby steelhead » Thu Aug 10, 2006 4:19 pm

Guys you have outdone yourselves. IMHO the new access to the my beer tools recipes through BTP is awesome.

I am seeing one small problem (isnt there always one?). When Import a recipe from My recipes to BTP the kettle volume comes across fine, but the cooled wort comes out way high. i also cannot adjust the evap/hr at all. this is only with imported recipes. Even if i save the imported recipe, close BTP, reopen BTP and open the recipe I get the same result.

(Edit: I figured out what is causing the problem. The boil time isnt being carried over. If I enter a boil time all is well. )

Thanks for the hard work,
Marc
steelhead
 
Posts: 1
Joined: Tue Mar 28, 2006 5:39 pm

Any plans to load from the library?

Postby Bob57702 » Fri Aug 11, 2006 3:19 pm

I agree the download tool is great for those who have recipes in My Beertools. I had to enter one to try it. Really slick. Do you have any plans to be able to download from the general recipe library?

Great software.
Bob
PC: I7-3770S CPU, Windows 8.1 Pro 64-bit, 12 GB RAM, 1 TB HDD, 1920x1080 HD touchscreen
Bob57702
Pale Ale
Pale Ale
 
Posts: 87
Joined: Sat Apr 08, 2006 9:20 am
Location: Black Hills of South Dakota

Mine... not so awesome

Postby denovo » Fri Aug 11, 2006 5:40 pm

I too only had one recipe not already posted to the library (import from the library would be WAY cool); but when I tried to download it, I got this error message:

"A communications error occurred, please contact BeerTools.com."

with "msg:XML parser error 4: not well-formed (invalid token)" which appeared just below the user name and password fields in the oddly named BTP API window, which did show the name of my recipe after I logged in. The error occurred after I selected it and clicked the Load button.
20" iMac G5 (first release), 1 GB RAM, OS X 10.4.7.
denovo
 
Posts: 4
Joined: Mon Apr 10, 2006 7:08 pm
Location: Vancouver, WA

Re: Mine... not so awesome

Postby jeff » Fri Aug 11, 2006 7:25 pm

denovo wrote:I too only had one recipe not already posted to the library (import from the library would be WAY cool); but when I tried to download it, I got this error message:

"A communications error occurred, please contact BeerTools.com."

with "msg:XML parser error 4: not well-formed (invalid token)" which appeared just below the user name and password fields in the oddly named BTP API window, which did show the name of my recipe after I logged in. The error occurred after I selected it and clicked the Load button.


I was able to download your recipe successfully. The Style DB on BeerTools.com still has some hidden character data that is hard to track down. We expect these issues to continue for a little while. Letting us know when they happen helps us track down the offending data. Thanks for the help.
Jeff
BeerTools.com Staff
User avatar
jeff
Imperial Stout
Imperial Stout
 
Posts: 1404
Joined: Sun Jan 09, 2000 9:16 pm
Location: Hollywood, SC

Re: Mine... not so awesome

Postby denovo » Sat Aug 12, 2006 4:01 pm

I was able to download your recipe successfully. The Style DB on BeerTools.com still has some hidden character data that is hard to track down. We expect these issues to continue for a little while. Letting us know when they happen helps us track down the offending data. Thanks for the help.


I wonder if that's the reason the Baltic Porter style was causing DB corruption problems a while back. I just downloaded the recipe, and it's working fine after your tweaking.
20" iMac G5 (first release), 1 GB RAM, OS X 10.4.7.
denovo
 
Posts: 4
Joined: Mon Apr 10, 2006 7:08 pm
Location: Vancouver, WA

Postby notbob » Tue Sep 12, 2006 3:18 pm

Yeah, I like this feature. I did have one problem when opening a recipe. It opened with the menu bar out of reach above the screen. After closing the file from the menu bar, and re-opened it all is well.

I had the same problem every time I opened BTP. But, now that's gone.
notbob
Pale Ale
Pale Ale
 
Posts: 60
Joined: Wed Mar 29, 2006 8:03 am
Location: Midland, Texas

Special/other ingredients not downloading

Postby Bob57702 » Sun Oct 01, 2006 7:18 pm

I attempted to download a recipe, Apricopper 2, today with special/other ingredients and they didn't show up in BeerTools Pro. I added another recipe to My Beertools, Andy's Wheat Cherry Ale, and tried it. Once again the special ingredients didn't load. Is this a known issue or something you're already working on for the next release?

Thanks,
Bob
Bob
PC: I7-3770S CPU, Windows 8.1 Pro 64-bit, 12 GB RAM, 1 TB HDD, 1920x1080 HD touchscreen
Bob57702
Pale Ale
Pale Ale
 
Posts: 87
Joined: Sat Apr 08, 2006 9:20 am
Location: Black Hills of South Dakota

Re: Special/other ingredients not downloading

Postby jeff » Sun Oct 01, 2006 8:51 pm

Bob wrote:I attempted to download a recipe, Apricopper 2, today with special/other ingredients and they didn't show up in BeerTools Pro. I added another recipe to My Beertools, Andy's Wheat Cherry Ale, and tried it. Once again the special ingredients didn't load. Is this a known issue or something you're already working on for the next release?


The issue turned out to be server side. You should be able to load special ingredients now, but if there is still a problem please let me know. Thanks!
Jeff
BeerTools.com Staff
User avatar
jeff
Imperial Stout
Imperial Stout
 
Posts: 1404
Joined: Sun Jan 09, 2000 9:16 pm
Location: Hollywood, SC


Return to BeerTools Pro General Topics

Who is online

Users browsing this forum: No registered users and 2 guests